MSA-20-0007: Vulnerable JavaScript libraries: jQuery 1.9.1 (upstream)

by Michael Hawkins.  

The JQuery version used by the H5P library contained a prototype pollution risk, which has now been updated to a patched version.


Severity/Risk:Minor
Versions affected:3.8 to 3.8.3
Versions fixed:3.8.4 and 3.9
Reported by:weblendweb
CVE identifier:CVE-2019-11358
Changes (master):http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-68704
Tracker issue:MDL-68704 Vulnerable JavaScript libraries: jQuery 1.9.1 (upstream)

Read more https://moodle.org/mod/forum/discuss.php?d=407391&parent=1644266