MSA-19-0020: Python Machine Learning dependency versions bumped

by Michael Hawkins.  

The analytics Python Machine Learning backend has received some security fixes, resulting in the required PIP package version being increased. (Note: Sites using the PHP ML backend, or not using analytics are not affected)


Severity/Risk:Minor
Versions affected:3.7 to 3.7.1, 3.6 to 3.6.5 and 3.5 to 3.5.7 and earlier unsupported versions
Versions fixed:3.7.2, 3.6.6 and 3.5.8
Reported by:David Monllaó
CVE identifier:N/A
Changes (master):http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-66069
Tracker issue:MDL-66069 Python Machine Learning dependency versions bumped

Read more https://moodle.org/mod/forum/discuss.php?d=391032&parent=1576208